Search
lxdream.org :: lxdream/configure.in :: diff
lxdream 0.9.1
released Jun 29
Download Now
filename configure.in
changeset 1284:0db0a5e72698
prev1266:e6079b9c69ba
next1287:dac8f363f1fe
author nkeynes
date Tue Apr 17 21:35:38 2012 +1000 (9 years ago)
permissions -rw-r--r--
last change Check for sqrt() in libm if needed (required on some platforms)
Baesd on patch from guinux, thanks!
file annotate diff log raw
1.1 --- a/configure.in Tue Mar 06 17:35:21 2012 +1000
1.2 +++ b/configure.in Tue Apr 17 21:35:38 2012 +1000
1.3 @@ -224,6 +224,9 @@
1.4 echo "Zlib (libz.so) could not be found, but is required."
1.5 exit 1])
1.6
1.7 +dnl Check for libm (optional, required on some platforms)
1.8 +AC_CHECK_LIB(m, sqrt)
1.9 +
1.10 if test "x$with_gtk" = "xno"; then
1.11 dnl Check for GLIB only
1.12 PKG_CHECK_MODULES(GLIB, glib-2.0)
.