Search
lxdream.org :: lxdream/configure :: diff
lxdream 0.9.1
released Jun 29
Download Now
filename configure
changeset 1235:8da2f3dad9c0
prev1228:8168aa94e6d7
next1239:be3121267597
author nkeynes
date Fri Feb 24 21:11:58 2012 +1000 (9 years ago)
permissions -rw-r--r--
last change Add preprocessing support to genglsl
file annotate diff log raw
1.1 --- a/configure Thu Feb 23 15:24:47 2012 +1000
1.2 +++ b/configure Fri Feb 24 21:11:58 2012 +1000
1.3 @@ -8611,6 +8611,17 @@
1.4
1.5
1.6
1.7 +cat >>confdefs.h <<_ACEOF
1.8 +#define BUILD_SED_PROG "${SED}"
1.9 +_ACEOF
1.10 +
1.11 +
1.12 +cat >>confdefs.h <<_ACEOF
1.13 +#define BUILD_CPP_PROG "${CPP}"
1.14 +_ACEOF
1.15 +
1.16 +
1.17 +
1.18 # Check whether --enable-strict-warn was given.
1.19 if test "${enable_strict_warn+set}" = set; then
1.20 enableval=$enable_strict_warn; if test "$enableval" == "yes"; then
.