lxdream.org :: Issues
lxdream 0.9.1
released Jun 29
Download Now

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000021lxdreamPVR2public2007-01-07 21:492008-02-03 18:34
Reporternkeynes 
Assigned Tonkeynes 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in VersionM2 
Summary0000021: Implement YUV converter
DescriptionTest, document and implement:
  exact conversions performed (YUV420, YUV422)
  completion event(s)
  flag effects in the configuration word
TagsNo tags attached.
MilestoneM2
Attached Files

- Relationships

-  Notes
(0000012)
anonymous (viewer)
2007-01-09 17:25
edited on: 2007-01-09 17:26

Preliminary testing failed on the DC - it wrote _something_ to VRAM, but it seems to be scrambled at best, and incomplete. Also no completion event generated, which is surprising. Probably something subtly wrong with the test case.

(0000014)
nkeynes (administrator)
2007-01-14 15:00

It makes more sense when one realizes its writing to the 64bit partition... Partial implementation is in now, but not getting any output yet. Hmm...
(0000015)
nkeynes (administrator)
2007-01-15 14:52

Looks good now.

- Issue History
Date Modified Username Field Change
2007-01-07 21:49 nkeynes New Issue
2007-01-07 21:49 nkeynes Status new => assigned
2007-01-07 21:49 nkeynes Assigned To => nkeynes
2007-01-09 17:25 anonymous Note Added: 0000012
2007-01-09 17:26 anonymous Note Edited: 0000012
2007-01-10 19:17 nkeynes Milestone => M2
2007-01-14 15:00 nkeynes Note Added: 0000014
2007-01-15 14:52 nkeynes Status assigned => resolved
2007-01-15 14:52 nkeynes Fixed in Version => M2
2007-01-15 14:52 nkeynes Resolution open => fixed
2007-01-15 14:52 nkeynes Note Added: 0000015
2008-02-03 18:34 nkeynes Status resolved => closed
.